Back to overview
Degraded
GOES-16 to GOES-19
Apr 08 at 04:41pm UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Apr 08 at 09:01pm UTC
GOES-16 to GOES-19 transition is complete for all data feeds.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Apr 08 at 05:36pm UTC
The GOES-16 to GOES-19 changes have been made and are working as expected for GREarth and other data feeds. RadarScope has GOES-16 hardcoded so more work will need to be done to fix GOES-East in that application.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Apr 08 at 04:41pm UTC
We are in the process of transitioning GOES-East data from GOES-16 to GOES-19 on all data feeds.
Affected services
GREarth
RadarScope
Weather Data Overlays