Back to overview
Issue Impacting Web Services
Nov 13 at 00:35 UTC
Affected services
AllisonHouse.com
GREarth.co
Lightning
RadarScope
Weather Data Overlays
Resolved
Nov 13 at 21:15 UTC
An issue is currently impacting our web services. We are actively investigating.
Warnings, Radar and GREarth are all unaffected.
Affected services
Created
Nov 13 at 00:35 UTC
While this issue has been resolved for several hours, we've been on high alert monitoring the web services.
While a configuration change allowed services to return to normal, further changes will need to be made to make them permanent. This will be completed tomorrow after everything has been fully tested.
Affected services