Back to overview
Degraded
GOES-19 Outage
Sep 22 at 16:30 UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Sep 22 at 18:48 UTC
GOES-19 data has returned following a yaw flip maneuver by NESDIS.
Affected services
Updated
Sep 22 at 18:17 UTC
...GOES-19 YAW FLIP MANEUVER - DATA OUTAGE...
NESDIS's planned GOES-19 Yaw Flip maneuver with an ABI outage
expected for 1630-1740Z has been extended due to an antenna
configuration issue that NESDIS is working on resolving.
Affected services
Created
Sep 22 at 16:30 UTC
GOES-19 data is unavailable from both cloud data providers.
NOAA Open Data Dissemination has been notified.
GOES-18 data is current.
Affected services