Back to overview
Degraded
GOES Data Migration Test
Jul 23 at 17:12 UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Jul 23 at 19:32 UTC
Testing has completed.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Jul 23 at 17:12 UTC
We are testing a separate source for GOES data. In doing so, data may become unavailable and/or have latency issues.
Affected services
GREarth
RadarScope
Weather Data Overlays