Back to overview
Downtime

Some services are down

Jul 16 at 16:56 UTC
Affected services
Level 3

Resolved
Jul 16 at 19:33 UTC

Level 3 availability is above 75%. This is now considered resolved after the NWS' latest troubleshooting.

Updated
Jul 16 at 19:29 UTC

1916Z WED JUL 16 2025

LEVEL-3 RADAR DATA OUTAGE - UPDATE #1...

The NCF will be restarting the RCM (Radar Coded Message) process
at all WFO sites to resolve a problem with ingested RADAR
products not being sent out via MHS.

Updated
Jul 16 at 18:52 UTC

1852Z WED JUL 16 2025
LEVEL-3 RADAR DATA OUTAGE - UPDATE...
The NCF is restarting processes at each radar site to resume
Level-3 radar dataflow to impacted sites.

Updated
Jul 16 at 17:59 UTC

1759Z WED JUL 16 2025

...LEVEL-3 RADAR DATA OUTAGE...

NCO and NCF support are aware of and investigating an issue with
missing Level-3 radar data. More information to come.

Created
Jul 16 at 16:56 UTC

Ongoing issues with NEXRAD Level 3 data originating from the National Weather Service.