Google / Cloudflare Issues
Resolved
Jun 12 at 20:49 UTC
Services have entered backfill and recovery mode as we are now able to access our storage.
Affected services
AllisonHouse.com
Level 2
Level 3
GREarth
Server-Sent Events
Warnings
Lightning
RadarScope
Weather Data Overlays
GREarth.co
Updated
Jun 12 at 20:25 UTC
Updating status to include GREarth as it relies on this service for GOES and models.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Jun 12 at 19:27 UTC
First confirmed degradation is weather day overlays. This impacts models, GOES and MRMS data. Data is still reaching us and we're handling it but the data isn't making it to storage. This results in our database being updated but the data not being present.
No other data is impacted and we're monitoring Google's status for a resolution.
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Jun 12 at 18:33 UTC
Cloudflare now reporting issues. Google has clearly been having issues but haven't updated their service status.
We're not seeing any direct impact (yet) but we believe it's only a matter of time. We'll do our best to mitigate and at this time we're leaving all services as unaffected.
Please contact support with any issues.
Affected services
AllisonHouse.com
GREarth.co