Back to overview
Downtime

Database Issues

Jun 10 at 17:28 UTC
Affected services
AllisonHouse.com
GREarth.co
Lightning
RadarScope
Weather Data Overlays

Resolved
Jun 10 at 19:34 UTC

We are considering this resolved at this time. Systems are running nominally and our error rate has reduced to less than 1%.
Apologies for the unscheduled downtime. Frontend systems were battling with the backend database and got caught in an infinite loop of trying to correct themselves. We've made changes to mitigate this in the future.

Created
Jun 10 at 17:28 UTC

Database issues are causing downtime with the websites and weather data overlays. We are diligently working to resolve these.