Level 3 Instability
Resolved
Jun 05 at 02:50am UTC
Per the NWS: The earlier issue with AWIPS/SBN dataflow has been resolved. NCF
is still confirming the root cause.
Affected services
Level 3
GREarth
Server-Sent Events
Warnings
RadarScope
Weather Data Overlays
Updated
Jun 05 at 01:56am UTC
The feed is full down and we're seeing delays beyond NEXRAD Level 3. We've added the additional services that are impacted and are monitoring for updates from the National Weather Service.
Affected services
Level 3
GREarth
Server-Sent Events
Warnings
RadarScope
Weather Data Overlays
Created
Jun 05 at 12:38am UTC
We're seeing a lot of instability surrounding the NEXRAD Level 3 feed. Super-Resolution generated from Level 2 is functioning fine. We're not seeing any text product (Watch, Warning, Advisory and Observations) delays at this time but cannot rule out issues with NOAAPORT as that is where this data originates.
Affected services
Level 3