Data Dissemination Delays at NWS
Updated
May 31 at 01:31am UTC
There have been no updates from the NWS regarding this so there are no further updates from us. We will continue to monitor the situation and provide any updates as we receive them.
Affected services
Level 3
GREarth
Warnings
RadarScope
Weather Data Overlays
Updated
May 30 at 10:31pm UTC
From the NWS:
Data dissemination problems have resumed. Radar data, obs and
products (including WWA) are seeing frequent and lengthy delays.
NCF support are investigating the issue.
Affected services
Level 3
GREarth
Warnings
RadarScope
Weather Data Overlays
Updated
May 30 at 10:27pm UTC
We do not believe the NWS has resolved the issues despite what's been communicated.
* NEXRAD Level 3
* Watches
* Warnings
* Observations (Degraded - Backup implemented)
NEXRAD Level 2 remains functional which means that Super-Resolution data can still be generated and disseminated by us.
Affected services
Level 3
GREarth
Warnings
RadarScope
Weather Data Overlays
Created
May 30 at 08:06pm UTC
Satellite Broadcast Network (SBN) data delays have been observed as of an hour ago, 1806Z.
NEXRAD Level 3, Warnings and other SBN products are impacted.
We are using our FAA source for observational data so that continues to flow at this time (except for GREarth).
Affected services
Level 3
GREarth
Warnings
RadarScope
Weather Data Overlays