Back to overview
Downtime

Some services are down

Apr 23 at 07:41pm UTC
Affected services
Lightning

Resolved
Apr 23 at 08:25pm UTC

We've bypassed our provider's outage with another endpoint they offer us. Strike data has been restored and we will continue to work around any changes on their end.

Created
Apr 23 at 07:41pm UTC

Our Lightning provider is experiencing an outage which is preventing us from receiving this data. Data-flow will automatically resume once they have corrected the issue on their end.

We sincerely apologize for the inconvenience as we realize the current state of the CONUS weather.