Back to overview
Degraded
Super-Res Level 3 Planned Maintenance @ 2230Z
Apr 21 at 08:55pm UTC
Affected services
Level 3
Resolved
Apr 21 at 09:52pm UTC
Super-Res is now back-filling. Malformed images errors may be present with those that were already being generated prior to the shutdown.
Affected services
Level 3
Created
Apr 21 at 08:55pm UTC
We're going to do a short and quick power down of our Super-Res machines to add more memory. Time of impact will be under 10 minutes.
Affected services
Level 3