Back to overview
Degraded

GOES Data Unavailable

Mar 11 at 03:40pm UTC
Affected services
GREarth
RadarScope
Weather Data Overlays

Resolved
Mar 13 at 03:30pm UTC

Our primary GOES feed has returned to service.

Updated
Mar 13 at 02:00am UTC

Final update tonight (I SWEAR):
GOES-West CONUS along with Meso-1&2 are being processed timely and included in the feeds.
Full Disk feeds remain offline due to poor resolution from the backup source.

Updated
Mar 13 at 12:50am UTC

Final update for the evening:
GOES-East CONUS and Mesoscale sectors are being decoded very timely and are reaching the endpoints.
GOES-West CONUS is being decoded very timely but we are unable to bring the Mesoscale sectors online at this time.
Full Disk is not available for either satellites due to the degraded resolution from the backup source being used for that sector.

We've been in contact with NOAA regarding the primary failure however their attempts at resolving it have been unsuccessful. Data caught up to 0311/16Z and stopped updating again so we will remain on the backup source for the foreseeable future.

Status will remain degraded for these services until our primary source returns. At that time we will deploy a software update which will seamlessly switch between satellite data sources as to avoid any extended downtime in the future.

Updated
Mar 12 at 06:26pm UTC

GOES-East CONUS data has been restored through a backup source. We're looking to bring GOES-West CONUS back.

Created
Mar 11 at 03:40pm UTC

GOES data has been unavailable via NWS Product Distribution and Access (PDA) for an extended period. We are moving forward with a failover to GOES Rebroadcast (GRB) which should restore this data.