Back to overview
Degraded
Planned GOES-R Maintenance at NESDIS 17Z - 19Z
Nov 22 at 05:00pm UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Nov 23 at 05:43pm UTC
NESDIS satellite maintenance complete.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Nov 22 at 05:00pm UTC
Notice from NWS:
PLANNED GOES-R SERVER MAINTENANCE TODAY BETWEEN 17Z AND 19Z...
NESDIS will be performing file server maintenance on the GOES-R
ground system today between 17Z and 19Z. The maintenance may
cause impacts to GOES-16 and GOES-18 data delivery to AWIPS,
GRB, and PDA. NESDIS engineers will be on site and ready to
mitigate any impacts that may occur during the course of these
activities.
Affected services
GREarth
RadarScope
Weather Data Overlays