Back to overview
Degraded
GOES-16 (East) Data Unavailable
Nov 22 at 09:40am UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Nov 22 at 03:56pm UTC
GOES-16 (East) data has been restored as of 1540Z.
Please accept our apologies for any inconvenience.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Nov 22 at 09:40am UTC
An issue with the processing of GOES-16 (East) data has led to no data since 0940Z. We are actively working on determining the cause and restoring data. Note that GOES-18 (West) is unaffected.
Affected services
GREarth
RadarScope
Weather Data Overlays