GOES East Data Unavailable
Resolved
Nov 15 at 08:35pm UTC
Backup GOES-East data is now flowing to all of our data services and is up-to-date.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Nov 15 at 08:35pm UTC
MRMS data has been restored by MADIS.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Nov 15 at 08:10pm UTC
MRMS data is not flowing from NOAA/NWS. GREarth is without MRMS and GOES-East data. The outages are separate occurrences of issues.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Nov 15 at 05:42pm UTC
All GOES-East products are not being delivered upstream to the cloud. This issue originates with the NWS/NOAA. We are working to bring our backup service online.
Affected services
GREarth
RadarScope
Weather Data Overlays