Back to overview
Degraded
GOES Data Unavailable
Oct 02 at 11:00am UTC
Affected services
GREarth
RadarScope
Weather Data Overlays
Resolved
Oct 02 at 04:04pm UTC
NODD satellite data has recovered and we have turned off the data from our backup.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Oct 02 at 11:00am UTC
GOES data from NOAA Open Data Dissemination (NODD) has once again failed. We are working on failing over to our backup source.
Affected services
GREarth
RadarScope
Weather Data Overlays