GOES Data Unavailable
Resolved
Sep 29 at 10:13pm UTC
Full Disk imagery has returned as it has been determined that our data feeds, RadarScope and AllisonHouse Maps are unaffected by the resolution issue.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Sep 29 at 06:34pm UTC
GOES-West and GOES-East CONUS and Mesoscale sectors are flowing from our alternate data source due to the NWS outage in Asheville, NC.
Full Disk imagery was added and subsequently removed as the imagery had very poor resolution. We will look into a fix for this.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Sep 28 at 09:26pm UTC
We have a preliminary workaround for satellite data. At this time we have focused on the CONUS and are foregoing Full Disk and Mesoscale sectors. It is our intent to bring all of the sectors online but prioritization is key. This incident will remain open until either a) our backups cover all sectors or b) we begin to see the original dataset return.
Affected services
GREarth
RadarScope
Weather Data Overlays
Updated
Sep 28 at 05:35pm UTC
Our data broker which manages these feeds [resides] in Asheville NC and their infrastructure resides in the Federal Building with NOAA offices. That building is running on back up generators and there is not internet connectivity. This is out of our control. We are working with the appropriate individuals to understand a resolution but my understanding is that the city of Asheville and surrounding areas are in a dire state with many roads washed out and areas completely inaccessible.
Affected services
GREarth
RadarScope
Weather Data Overlays
Created
Sep 27 at 04:00pm UTC
The National Weather Service is not getting GOES satellite data to the cloud. This affects GREarth, RadarScope, Satellite Data Feeds and AllisonHouse Maps.
Affected services
GREarth
RadarScope
Weather Data Overlays