Back to overview
Degraded
Services unreachable
Sep 17 at 05:51pm UTC
Affected services
AllisonHouse.com
Level 2
Level 3
Warnings
GREarth
Lightning
Server-Sent Events
Resolved
Sep 17 at 06:52pm UTC
18:52 UTC the issue was resolved. The cause was identified by our web security provider and resolved.
Affected services
AllisonHouse.com
Level 2
Level 3
GREarth
Server-Sent Events
Warnings
Lightning
Created
Sep 17 at 05:51pm UTC
At 17:51 UTC there was an outage impacting an unknown number of customers.
Affected services
AllisonHouse.com
Level 2
Level 3
GREarth
Server-Sent Events
Warnings
Lightning